Boot issues, Gpu Issues?

Post Reply
RichBlackMan
Private
Private
Posts: 13
Joined: Wed May 29, 2013 11:40 pm
City: Plano
State: Texas

Boot issues, Gpu Issues?

Post by RichBlackMan » Wed Nov 14, 2018 5:50 am

Hello,

I am been running in to some issues with booting and I am thinking it might be my gpu but I am wondering if anyone has experienced this. Currently my pc wont boot. Ive tried the onboard graphics, clearing cmos, not sure what else I can do.

My setup is:
8700k
Z370-f
Asus 1080
Corsair Dominator Plat 32g (16x2)
Water cooled

Thanks

User avatar
Drunk Mexican
Moderator
Moderator
Posts: 162
Joined: Wed Feb 22, 2006 11:02 pm
City: West Linn
State: Oregon

Re: Boot issues, Gpu Issues?

Post by Drunk Mexican » Wed Nov 14, 2018 8:56 am

Is it a new build or did it boot before and it won't boot now?
↑↑↓↓←→←→BA

Contributing to the PDXLAN Community since PDXLAN 9

RichBlackMan
Private
Private
Posts: 13
Joined: Wed May 29, 2013 11:40 pm
City: Plano
State: Texas

Re: Boot issues, Gpu Issues?

Post by RichBlackMan » Wed Nov 14, 2018 9:36 am

Booted before. Was running fine for a while (couple months). Then it seemed like my gpu was going out. it started to flash black across my screens, but only did it when it was full screen mode on applications. Then out of nowhere the pc shuts down, I fight it for like 3 hour of restarts and bios issues and thought maybe it was cause i OC'd it. Reset it all back to manufacture settings, same issues. enable, disenable XMP. Now it just wont boot with the my 1080 plugged in. I have an old geforce 210 in it now and it fired up just fine. So i am thinking its the GPU or even PSU. Maybe the cards drawing a lot of power from the psu and its failing cause the boot issues. i am not sure

User avatar
citizenskippy
Specialist
Specialist
Posts: 48
Joined: Sat Oct 01, 2011 11:45 pm
City: Beaverton
State: Oregon

Re: Boot issues, Gpu Issues?

Post by citizenskippy » Wed Nov 14, 2018 10:38 am

What is your power supply rating?

RichBlackMan
Private
Private
Posts: 13
Joined: Wed May 29, 2013 11:40 pm
City: Plano
State: Texas

Re: Boot issues, Gpu Issues?

Post by RichBlackMan » Wed Nov 14, 2018 11:08 am

850

Post Reply